ShoutBox
Welcome Guest, login to shout.
ShoutBox Rules, Read Before Posting.
[01-19, 7:05 PM] Chris
: I would like to remind everyone who wants to make a module or style for Azer CMS that we do offer hosting for you.
[01-19, 1:48 PM] System
: [SALE] Stop by the Azer CMS Store and save 15% on your favorite styles today!

Join Date: Jul 31, 2017
Location: South Africa
Posts: 1
Blank page after Install v3.1.4
Posted 07-31-17, at 1:07 AM.

Please Register or Login to remove ads.

I just tried to install my first azer-cms on my server
But after install I only get n blank page (I used the wampserver), when I refresh I get the following

Thank you for choosing Azer CMS. To finish your install, delete the install folder, and click the Home button on the menu above.
Staff ID: {module.step_3.staff_id} (Keep this safe!)

Also after install, it asks me to install again

Then I tried to use the apache that came with my wow repack.

The install succeeded I did get a Staff ID BUT nothing else happens when I click on Home.
Currently I now have wamp installed, a brand new downloaded copy in the folder
Join Date: Sep 10, 2012
Location: Azer CMS
Posts: 623
Blank page after Install v3.1.4
Posted 07-31-17, at 10:21 AM.
After you install the CMS and get a Staff ID and everything is all set-up, you need to delete the install folder.

After that folder has been deleted, you should be all good to go.

^ Advertise Here.